Corrupt Blueprint

Hi!

I am having an issue with one extension I created. I added it to a blueprint but something went wrong.

I guess it is corrupted and it appears as loading in the editor but I cannot see it in the console. Also, I cannot remove the extension from the blueprint so I cannot edit it.

The strangest thing is the extension is properly working, but I cannot share it with my team.

Any solution? Should I reinstall PixieBrix extension?

Thanky you very much for your work and congratulations for this wonderful tool!

Hi Pepe, nice to hear from you and thanks for opening this thread!

Oh no! Ouch - I understand your frustration, this has happened to me in the past too!

Let me investigate and see if I can help you out!

thank you

Hi Pepe, the fix should have been released just now as the latest version of PixieBrix has been shipped (1.7.8). Please give it a try and let me know!

Thanks

Hello again Orlando,

I updated yesterday and versión 1.7.8 has been installed. Nevertheless I keep seeing the loading extension as follows:

Best regards!

Hi Pepe, thanks for notifying me - once again sorry this is happening to you. I am going to ask internally about this issue in the meantime, could you try to go in your options page (click the PixieBrix icon in Google Chrome extensions) - then click Options (top right) - the find the “Loading” blueprint and select from the “3-dot” menu “Reactivate”

Does that help?

Unfortunately I cannot do that as such Blueprint doesn’t appear. Nevertheless it deas appear when I press F12 and go to PiexieBrix extension.

I am attaching you two images:

Enviado desde Correo para Windows

Thank you Pepe,

Can you try to do this for me:

  1. Navigate to: chrome://extensions/ (you might have to copy paste the URL into the browser, by hand)
  2. Turn on and off the extension by hitting the blue switch/toggle - NOTE: this will very likely disable all blueprints, so you have to then re-activate them by hand
  3. Go into the PixieBrix blueprint options and re-activate the blueprints that you need from the “Personal” ones!

If you can try - let me know how it goes!
Thank you!

Still the same issue. I don’t need to reactivate the extensions again, so I am worried if I am not doing it properly…

Enviado desde Correo para Windows

Sorry that didn’t fix it. I am going to escalate it again!

thank you for your patience.

Hi @Pepe - would it be possible for you to attempt uninstalling and re-installing the whole extension to try and see if that would fix it?

Hi Orlando,

Sorry for my late reply, October to December is a very busy season.

I have uninstalled PixieBrix and now it works properly.

Thank you very much for your help!

Best Regards,

Pepe.

Glad it worked @Pepe and do not worry about timing!