Context menu search not showing up

I made a context menu action to search text I highlight in Crunchbase. I want it to work on every webpage, but it only shows up on the webpage I used to create it. How do I change this setting?

Hey @Vikash, you’ll need to adjust two settings in the Page Editor’s “Location” tab:

  1. For Document URL Pattern, click “All URLs”
  2. For Automatic Permissions Match Pattern, click “All URLs”

Happy to clarify further if needed!

2 Likes